Project

General

Profile

Feature #10886

Feature #5734: Monitor servers

Reset the VM used for monitoring tools experiments

Added by intrigeri almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
01/09/2016
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

It's apparently unused nowadays, and puppetlast spams us everyday about it. At least removing it from our Puppet setup would stop the spamming, if we can't delete the VM right away.

History

#1 Updated by bertagaz over 3 years ago

  • Target version changed from Tails_2.0 to Tails_2.2

#2 Updated by bertagaz over 3 years ago

  • Subject changed from Delete the VM for monitoring tools experiments to Reset the VM used for monitoring tools experiments
  • QA Check set to Dev Needed

We decided to use a VM on Lizard to host our icinga2 satellite. This VM seems to be the right candidate for that, but we need to reset it once again so that we can start working on it in a clean state.

#3 Updated by bertagaz over 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 0 to 100
  • QA Check deleted (Dev Needed)

Re-installed it from scratch.

Also available in: Atom PDF