Project

General

Profile

Feature #10800

Feature #10034: Translation web platform

Bug #9049: Search for easier ways to open the website to translation

Check if Pontoon fits our requirements for a translation platform

Added by u almost 4 years ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
12/28/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Starter:
Affected tool:

History

#1 Updated by u almost 4 years ago

  • Feature Branch set to https://tails.boum.org/blueprint/translation_platform/

#2 Updated by u almost 4 years ago

The functionality of Pontoon should be checked against the requirements in the blueprint https://github.com/mozilla/pontoon

#3 Updated by u almost 4 years ago

  • Assignee set to elouann

#6 Updated by elouann over 3 years ago

  • Assignee deleted (elouann)
  • Feature Branch deleted (https://tails.boum.org/blueprint/translation_platform/)
  • Blueprint set to https://tails.boum.org/blueprint/translation_platform/

I won't have time to play with Pontoon in a near future.
A call for help was sent on tails-l10n

#7 Updated by spriver over 3 years ago

  • Parent task set to #10034

#8 Updated by muri over 3 years ago

  • Assignee set to muri

#9 Updated by elouann about 3 years ago

Mozilla runs a demo instance, if you want to see how Pontoon looks like:
https://pontoon.mozilla.org/

Apparently RTL (Right To Left) translations are not supported so far :
https://bugzilla.mozilla.org/show_bug.cgi?id=1161687

#10 Updated by sajolida about 3 years ago

I would love to test Pontoon on a version of our website. I didn't figure out how Pontoon stores the translations but maybe we could convert them in PO and merge with the PO files generated by ikiwiki.

#11 Updated by intrigeri almost 3 years ago

  • Parent task changed from #10034 to #9049

#12 Updated by u over 1 year ago

  • Status changed from Confirmed to Rejected

I think we've now decided to use Weblate, and thus, I would not bother with this ticket anymore.

#13 Updated by intrigeri 5 months ago

  • Assignee deleted (muri)

Also available in: Atom PDF