Project

General

Profile

Bug #10761

Feature #5734: Monitor servers

Feature #8647: Install an OS on the machine that will host the production monitoring setup

Add missing ecours connection info to sysadmins Git repo

Added by intrigeri almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
12/15/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

Quoting what I asked over email on September 2:

I could not find:

  • the hostname I should use to connect to the Debian system you've installed (that's different from the OOB access tachanka provides us, I assume, since the OOB thing points to anna.t.o, while our VM has a different IP address); I've seen the IP address, but I'd rather use a hostname;
  • the fingerprint of that Debian system's SSH host keys.

History

#2 Updated by bertagaz almost 4 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from bertagaz to intrigeri
  • % Done changed from 0 to 80
  • QA Check set to Ready for QA

Added the requested informations in the sysadmin repo.

#3 Updated by intrigeri almost 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 80 to 100
  • QA Check changed from Ready for QA to Pass

Thanks!

Also available in: Atom PDF