Project

General

Profile

Bug #10605

Use obfs4proxy from deb.tpo on Jessie

Added by intrigeri about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
11/23/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

The one in Jessie is older than the one we currently ship in Tails 1.x.

Associated revisions

Revision 9fc3bdab (diff)
Added by intrigeri about 4 years ago

Install obfs4proxy from deb.torproject.org on Jessie as well.

The package in Jessie is older than the one from deb.tpo, that we currently ship
in Tails 1.x, so let's fetch it from the same place.

Will-Fix: #10605

History

#1 Updated by intrigeri about 4 years ago

  • Status changed from Confirmed to In Progress

#2 Updated by intrigeri about 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

Built an ISO, confirmed that it has 0.0.4-1~tpo1. Not tested, but the automated test suite will.

Also available in: Atom PDF