Project

General

Profile

Bug #10525

Bug #7552: Firefox extension to automatically verify the ISO checksum

Bug #6851: Fix ISO verification using checksum

Bug #9387: Browser and extension detection code

Make it clear that Firefox 38 is required to use the ISO verification extension

Added by sajolida over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Installation
Target version:
Start date:
11/10/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
User interface design
Blueprint:
Starter:
Affected tool:
ISO Verification Extension

Description

History

#1 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to ma1

We rescued Giorgio's string in 001649f and improved in 924c1c5 and 67f4e01. Now Giorgio should integrate the alternative string introduced in 67f4e01 in his logic.

#3 Updated by ma1 over 3 years ago

  • Status changed from Confirmed to Fix committed
  • % Done changed from 0 to 100

#4 Updated by sajolida over 3 years ago

  • Status changed from Fix committed to In Progress
  • Assignee changed from ma1 to tchou

tchou: Can you test this in your old Firefox and Chromium?

#5 Updated by sajolida over 3 years ago

  • Priority changed from Normal to Elevated

#6 Updated by tchou over 3 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (tchou)
  • QA Check deleted (Ready for QA)

Also available in: Atom PDF