Project

General

Profile

Bug #10410

#tails@irc.freenode.net should points to official support instructions

Added by geb almost 4 years ago. Updated 7 months ago.

Status:
In Progress
Priority:
Low
Assignee:
Category:
-
Target version:
-
Start date:
10/22/2015
Due date:
% Done:

50%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Hi,

There is a #tails IRC Channel on irc.freenode.net.

There is only a few 10 people in. It has a similar topic than the official #tails channel in oftc, but it is outdated:

Welcome to #tails, the discussion channel about Tails usage | Current: 1.4.1 | Website: https://tails.boum.org/ | Roadmap: https://labs.riseup.net/code/projects/tails/roadmap | If the website has no answer to your question: ask here and wait, it may take a while. | To upgrade to Tails 1.4.1: https://tails.boum.org/news/version_1.4.1

In order to avoid confusion with our actual IRC channel in oftc, that have uptodate informations and more people participating, it may be interesting to ask the freenode administrators to
- Close it ;
- Register it just for allowing us to setup a default message expressing the users to join the oftc channel.

Issue reported by dkg.


Related issues

Related to Tails - Feature #11769: Check if some of us could get involved in Reddit's tails/ channel Rejected 09/03/2016

History

#1 Updated by geb almost 4 years ago

I can handle it. Just need a few other people to comment this bug so i can send it to freenode administrators.

#2 Updated by intrigeri almost 4 years ago

  • Status changed from New to Confirmed

Please go ahead :)

#3 Updated by geb almost 4 years ago

  • % Done changed from 0 to 30

Just had a first contact with a freenode staffer. We may be required to provide a bit more information, because it is not usual nor very confortable for them to close a channel to redirect to another network. Will keep you in touch. Meanwhile feel free to comment this bug, just to ensure that more than two people support this initiative.

#4 Updated by BitingBird almost 4 years ago

Having the empty outdated chan there is bad. Closing it or redirecting are both good ideas.

#5 Updated by geb almost 4 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 30 to 90

Hi,

Thanks to a freenode staff member, the channel has been reserved and a default to /topic has been set to:

This channel is not currently in use; if you are looking for the Tails linux distribution channel, this is on irc.oftc.net @ #tails

The chan is now owned by freenode-staff. We can ask them for ownership if there is any need.

Please close the bug, if thats fine for you.

#6 Updated by intrigeri almost 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Thanks!

#7 Updated by geb 7 months ago

irc: now redirect to irc: (freenode convention for unofficial channels ; dont know who did the change).

The topic is actually "This is an unofficial support and discussion channel. If you are looking for official support, see https://tails.boum.org/support. For redditors (unofficial but short response time), r/tails".

I am not sure its a good idea to point to the reddit, even explicitely saying its unofficial. @emmapeel @mercedes508, opinion ?

#8 Updated by geb 7 months ago

  • Related to Feature #11769: Check if some of us could get involved in Reddit's tails/ channel added

#9 Updated by emmapeel 7 months ago

Yeah, I agree that sending the users to oftc or reddit is a bad idea. Better to direct them to our support channel in xmpp, if they dont find the answer on tails documentation....

#10 Updated by geb 7 months ago

  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 50

Maybe the most confortable thing would be to ask freenode to give somebody the ownership of this channel, so it can be changed as wish ? They confirmed its possible. Would somebody be ok for it (I don't commit to handle that) ?

#11 Updated by geb 7 months ago

  • Subject changed from #tails@irc.freenode.net should redirect users to #tails@irc.oftc.net to #tails@irc.freenode.net should points to official support instructions

#12 Updated by gagz 7 months ago

I guess I could.

#13 Updated by emmapeel 7 months ago

I have mailed from our tais-bugs as suggested by emerson on freenode.

Also available in: Atom PDF