Project

General

Profile

Bug #10066

Python-otr removed from Debian testing

Added by bertagaz about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Elevated
Assignee:
-
Category:
Test suite
Target version:
Start date:
08/20/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

https://tracker.debian.org/news/276115

This package has been removed from testing and unstable for the reason that it had "one upload ever, 5 years ago", after someone noticed a new version was available upstream and asked for an upload. (see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=711070)

We use the convertkey script provided by this package for the pidgin.feature test.

Assigning to anonym with kytv as watcher as I'm not sure who will take care of it. Feel free to re-assign.

History

#1 Updated by bertagaz about 4 years ago

  • Blocks Bug #9645: Create at least a second VM for testing ISO images added

#3 Updated by bertagaz about 4 years ago

  • Blocks deleted (Bug #9645: Create at least a second VM for testing ISO images)

#4 Updated by bertagaz about 4 years ago

Removing the block for #9645. I'll try to install it from oldstable, and then add it back if it fails.

#5 Updated by intrigeri about 4 years ago

  • Assignee changed from anonym to bertagaz
  • QA Check set to Info Needed

bertagaz wrote:

We use the convertkey script provided by this package for the pidgin.feature test.

No, we take it from python-potr, so I don't understand what this ticket is about. Are our tester Puppet class and/or test suite setup doc wrong, or were you confused?

#6 Updated by bertagaz about 4 years ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (bertagaz)

intrigeri wrote:

bertagaz wrote:

We use the convertkey script provided by this package for the pidgin.feature test.

No, we take it from python-potr, so I don't understand what this ticket is about. Are our tester Puppet class and/or test suite setup doc wrong, or were you confused?

Yes, I've been confused, and yes by a typo in our tails::tester manifest, which try to install python-otr. Well, could probably have seen that looking at the apt_preferences snippet. My bad. :)

Also available in: Atom PDF