Project

General

Profile

Feature #10047

Take decisions from testing of Windows scenario

Added by sajolida about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
08/15/2015
Due date:
% Done:

20%

Feature Branch:
Type of work:
Discuss
Blueprint:
Starter:
Affected tool:
Installation Assistant

windows-testing-issues.fods (64.9 KB) sajolida, 08/26/2015 11:39 PM


Related issues

Related to Tails - Feature #9202: Assistant: Test Windows scenario Resolved 04/08/2015
Blocks Tails - Feature #9203: Write content for all scenarios Resolved 01/27/2015

History

#1 Updated by sajolida about 4 years ago

  • Subject changed from Take decisions from test of Windows scenario to Take decisions from tests of Windows scenario
  • Assignee set to tchou

Next step is for tchou to summarize the issues in a spreadsheet. This is blocking the writing of the other scenarios, so raising priority.

#2 Updated by sajolida about 4 years ago

  • Related to Feature #9202: Assistant: Test Windows scenario added

#3 Updated by sajolida about 4 years ago

#4 Updated by tchou about 4 years ago

  • File windows-testing-issues.fods added
  • Assignee changed from tchou to sajolida
  • QA Check set to Ready for QA

Here are the feedbacks in a spreadsheet (you need to see the parent ticket to understand what it's about).
It's a mix of expert (and personnal) recommendations and users feedbacks.

some generic comments :

- people scroll to see all the informations. It seems to be usefull to have a global visual look (self evaluate time and complexity) and it would be consistent with having this instructions on paper.

- Sometimes the users jump important steps and move directly to other steps. Maybe it's because of screenshots (maybe have allways them or never, or think again when it's usefull or not), maybe because of the graphical implementation, or maybe we need to collapse things.

#5 Updated by BitingBird about 4 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 20

#6 Updated by sajolida almost 4 years ago

  • Subject changed from Take decisions from tests of Windows scenario to Take decisions from inspection of Windows scenario

#7 Updated by sajolida almost 4 years ago

Add more comments received over email by D.

#8 Updated by sajolida almost 4 years ago

  • File deleted (windows-testing-issues.fods)

#9 Updated by sajolida almost 4 years ago

  • Subject changed from Take decisions from inspection of Windows scenario to Take decisions from testing of Windows scenario

#10 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Done yesterday.

Also available in: Atom PDF